[gobolinux-users] [ANNOUNCE] Freshen 1.99 (a.k.a 2.0a)

David Smith dsmith at algonet.se
Wed Nov 17 06:13:43 GMT 2004


Michael Homer wrote:
> David Smith wrote:
> 
>> Thanks, it seems it was a Compile problem. This patch aginst Compile
>> 1.2.0 solved it. (Since it worked for others, I'm guessing it has
>> already been fixed in a snapshot somwhere, though.)
> 
> Yes, Freshen uses Carlo's Gobo library and subclasses GoboApplication, 
> and that's included in Compile (for the moment). Always make sure you 
> have the latest Compile for Freshen. If any other issues come up running 
> with "Freshen --debug" will give you a backtrace of it, in this case 
> that'd tell you there was a problem in gobo.rb. Let me know anything you 
> find, or any suggestions.

Shouldn't Freshen have Compile as a dependency in that case?

(Except that it might be difficult as the correct version of Compile is
not available... :)

-- 
david


More information about the Gobolinux-users mailing list