[gobolinux-users] Perl recipes requirements

Carlo Calica ccalica at gmail.com
Tue Aug 2 05:23:48 GMT 2005


PERL5LIB is not longer needed (Starting with Perl 5.8.4).  Not sure
about the XML dep.

On 7/6/05, MJ Ray <mjr at phonecoop.coop> wrote:
> Why does Compile need XML modules to build perl modules when the
> CPAN shell does not? I looked at the source and couldn't tell why.
> 
> It also grumbles about PERL5LIB - could this be guessed from the
> value of /Programs/Perl/Current as
> /System/Links/Libraries/perl5/site_perl/$(readlink /Programs/Perl/Current)/
> if it's not set already?
> 
> Thanks,
> 
> --
> MJ Ray (slef), K. Lynn, England, email see http://mjr.towers.org.uk/
> _______________________________________________
> gobolinux-users mailing list
> gobolinux-users at lists.gobolinux.org
> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
> 


-- 
Carlo J. Calica


More information about the gobolinux-users mailing list