[gobolinux-users] Gobohide broken on 2.6.12.2?

Jonatan Liljedahl lijon at kymatica.com
Fri Aug 5 09:43:17 GMT 2005


On Thu, 4 Aug 2005 21:02:44 -0500
Carlo Calica <ccalica at gmail.com> wrote:

> On 7/14/05, Lucas Correia Villa Real <lucasvr at gobolinux.org> wrote:
> > 
> > Ugh, sorry. Seems like I forgot to upload the new recipe. 
> 
> Have we reached a consensus on how to handle revisions/patch levels in
> recipes/packages?  If not, we really should.

Another similar issue is the names of binary packages compiled for some
specific version of another package. Like the Perl-XML-parser which is
compiled for Perl 5.8.6 and won't work with other versions unless you
rename the version specific dirs... So the package should be named so
you know for what Perl version it's compiled.

/Jonatan    -=( http://kymatica.com )=-


More information about the gobolinux-users mailing list