[gobolinux-users] Re: Settup up a printer

Hisham Muhammad hisham.hm at gmail.com
Fri Aug 26 19:32:04 GMT 2005


On 8/26/05, Rafael Jeffman <rafasgj at gmail.com> wrote:
> Today I had to set a printer on my machine. As I was used to CUPS (no,
> I don't like it), I tried it. It installed fine, but didn't work.
> 
> The problem is that we ship AFPL or GNU Ghostscript (version 8.x) and
> it needs a patch to work with CUPS, because cups wants a "pstoraster"
> filter that do not come with "stock" Ghostscript.
> 
> Installing EPS Ghostcript (it's on the Recipes repository, don't know
> if there's a binary package) fixed the problem.

So that we don't lose these reports, please, take note of them in the
"Reports on 012" page in the wiki.

Thanks!
-- Hisham


More information about the gobolinux-users mailing list