[gobolinux-users] Re: "Broken" LibXFT in 012

Jonas Karlsson jonka750 at student.liu.se
Mon Jun 13 17:37:43 GMT 2005


On Fri, 10 Jun 2005 19:55:16 +0200, André Detsch <detsch at gmail.com> wrote:

> On 6/10/05, Hisham Muhammad <hisham.hm at gmail.com> wrote:
>> Isn't libxft included in the Xorg package? (At least that's the case
>> here in my install).
>
> Right, libxft is already inside our Xorg packages, included that one
> inside 012. So, it seems to be a good idea not to have a LibXFT
> package installed, to avoid inserting unnecessary dependencies at
> packages and recipes (some recipes already have this dependency, I
> remember to [I]gnore it more than once).

As I didn't know it was shipped with xorg I choose to install it somewhere  
along the road of installing all apps to get a working system. Maybe there  
should have been some information about this (if there is, you can call me  
ignorant that haven't looked :) ) so other users dont make the same  
mistake as me. Using the LibXFT in the Xorg package works flawlessly.

Here's a suggestion (a dream, you may call it): Would it be possible to  
check for these kind of installed dependencies, when the package doesnt  
follow the "standard" gobo way?

-- 
/Jonas Karlsson

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


More information about the gobolinux-users mailing list