[gobolinux-users] KDE-LIBS dont compile

Nick Matteo kundor at kundor.org
Fri Nov 4 21:00:41 GMT 2005


On Friday 04 November 2005 15:28, Fernando Santos wrote:
> I try to compile KDE 3.4.92 not using kde meta recipe. ARTS are compiled
> with no problems, but KDE-LIBS stops after this error:
>
>...
>
> Does anyone can help me?

Even if you do KDE in the separate directories, ARTS and KDE-Libs must be 
compiled into the same directory.  Unfortunately there is no way around this.

Take a look at the official recipes for KDE-Libs and KDE-Libs-Itself; you will 
see that a metarecipe is necessary for the KDE-Libs component.


More information about the gobolinux-users mailing list