[gobolinux-users] A Couple Problematic Recipes

rotem zach rotemz at gmail.com
Sun Oct 16 13:20:14 GMT 2005


I was updating my system and here are a list of a couple problematic recipes
and how i installed them:
1. libbonobo-2.10.0 and gnome-vfs-2.10.1 both need to have a dependency
added perl-xml-parser and gnome-mime-data respectivly
2. Berekelydb-4.2.52, libcrypt-1.1.1 and libgpg-error all couldnt find there
file. I had to manually download them to /Files/Compile/Archives and run
'compile -b -W $packagename'

BTW who is the package/reciper maintainer?

Thanks,
Rotem Zach
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.wotfun.com/pipermail/gobolinux-users/attachments/20051016/03d0e57d/attachment.html


More information about the gobolinux-users mailing list