[gobolinux-users] Re: Compile Apache 2.0.54 error

Lucas Correia Villa Real lucasvr at gobolinux.org
Wed Sep 7 18:35:40 GMT 2005


On Tuesday 06 September 2005 12:50, Hisham Muhammad wrote:
> On 9/6/05, Jonas Karlsson <jonka750 at student.liu.se> wrote:
> > tis 2005-09-06 klockan 11:57 skrev MJ Ray:
> > > There's a NewVersion Apache 2.0.54 but it didn't compile without
> > > some hacking to remove a spare #endif from exports.c:115 - has
> > > anyone else had this problem, or is it my system?
> >
> > I thought the apache recipe was a bit strange. It didn't build well on
> > my system, so I used the httpd recipe instead (also apache, but
> > different configuration)
>
> Oops, that's odd. Lucas, please verify this -- I think we should
> follow the Highlander rule (you know, "there can be only one").

Killed.

-- 
Lucas
powered by /dev/dsp


More information about the gobolinux-users mailing list