[gobolinux-users] OpenOffice.org 2.0.x error

Viola Zoltán violazoli at gmail.com
Fri Dec 1 17:16:25 UTC 2006


I use the hungarian Ooo2.0.4, and her gave me nothing error. This package
created by I, from the rpm binary version. Probe it! Downloadable at my
site:


OpenOffice 2.0.4, MAGYAR(=hungarian version):
http://birodalom.net/linux/gobocsomagok/openoffice/OpenOffice--2.0.4--i686_HU.tar.bz2
http://birodalom.net/linux/gobocsomagok/openoffice/<http://birodalom.net/linux/gobocsomagok/openoffice/OpenOffice--2.0.4--i686_HU.md5>
OpenOffice--2.0.4--i686_HU.md5<http://birodalom.net/linux/gobocsomagok/openoffice/OpenOffice--2.0.4--i686_HU.md5>

If you in the install process have "Invalid signature" message, this is not
error: type
SymlinkProgram OpenOffice
and use it!


2006/12/1, Jonas Karlsson <jonka750 at student.liu.se>:
>
> I've tried the OpenOffice.org 2.0.2 package, but every time I launch I
> get  "Application cannot be started. An internal error occurred". I've
> googled and the only solutions I can find is related to the
> ~/.openoffice.org2 directory (permissions, errors etc) and I've tried all
> workarounds for that problem (moved/removed it, changed permissions,
> created a new user) but to no avail.
> So I dowloaded and installed OOo 2.0.4 from the OpenOffice.org site, but
> that gave me the same error. I can run any 1.1.x version just fine.
> I'm not sure why I get this, but since others can use the package, what's
> your experience? I'm in the dark here.
>
> For anyone interested a strace -f is here: http://phpfi.com/180368
>
> --
> /Jonas
>
> Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
> _______________________________________________
> gobolinux-users mailing list
> gobolinux-users at lists.gobolinux.org
> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
>



-- 
Honlapcsoportom: http://birodalom.net
A #86-os sorszámú hivatalosan bejegyzett GoboLinux felhasználó
The #86 official GoboLinux-user

A GoboLinux felhasználók hivatalos magyar fóruma:
The official forum for the hungarian GoboLinux-users:
http://linux.birodalom.net/gobophpbb
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.gobolinux.org/pipermail/gobolinux-users/attachments/20061201/af1d7d61/attachment-0001.htm 


More information about the gobolinux-users mailing list