[gobolinux-users] OpenOffice.org 2.0.x error

Jonas Karlsson jonka750 at student.liu.se
Sat Dec 2 01:12:50 UTC 2006


On Fri, 01 Dec 2006 18:16:25 +0100, Viola Zoltán <violazoli at gmail.com>  
wrote:

> I use the hungarian Ooo2.0.4, and her gave me nothing error. This package
> created by I, from the rpm binary version. Probe it!

This is the same version I tried from the openoffice.org site (only that I  
used English version). But I tried your package anyway, but it gave the  
same error. I don't think it's anything wrong with the package as the  
2.0.2 package works for other users.

/Jonas
>
>
> 2006/12/1, Jonas Karlsson <jonka750 at student.liu.se>:
>>
>> I've tried the OpenOffice.org 2.0.2 package, but every time I launch I
>> get  "Application cannot be started. An internal error occurred". I've
>> googled and the only solutions I can find is related to the
>> ~/.openoffice.org2 directory (permissions, errors etc) and I've tried  
>> all
>> workarounds for that problem (moved/removed it, changed permissions,
>> created a new user) but to no avail.
>> So I dowloaded and installed OOo 2.0.4 from the OpenOffice.org site, but
>> that gave me the same error. I can run any 1.1.x version just fine.
>> I'm not sure why I get this, but since others can use the package,  
>> what's
>> your experience? I'm in the dark here.
>>
>> For anyone interested a strace -f is here: http://phpfi.com/180368
>>
>> --
>> /Jonas
>>
>> Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
>> _______________________________________________
>> gobolinux-users mailing list
>> gobolinux-users at lists.gobolinux.org
>> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
>>
>
>
>



-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


More information about the gobolinux-users mailing list