[gobolinux-users] CreateRootlessEnvironment Scripts version correction

Greg Weber gregweber at shaw.ca
Wed Dec 6 21:31:46 UTC 2006


Problem:
This is a note to help any one wanting to setup a gobolinux rootless enviroment. I setup one in my home directory and noticed that it tries to download Scripts 2.5.2 when only 2.5.6 is available.

Solution:
After you download CreateRootlessEnviroment, open it in a text editor and make this fix. Search for 2.5.2 and replace it with 2.5.6 so the script is able to get the new package.

I hope this helps anyone who tries it out. I was kind of confused at first because I didn't run it in a terminal. If you run into problems open it with a terminal so you can see if there is any output.


More information about the gobolinux-users mailing list