[gobolinux-users] Internet problem in 013

Andy Feldman nereusren at gmail.com
Sun Dec 17 01:49:58 UTC 2006


On 12/16/06, Jonas Karlsson <jonka750 at student.liu.se> wrote:
> It seems like the old kernel used the "tulip" driver, as I can't see
> the "dfme" module loaded. Check that you don't have both "tulip" and
> "dfme" loaded in 013 and if you only have "dfme", try "tulip" instead.

Both tulip and dmfe were being loaded by default. This tip, and some
googling based on it and Lucas's information, led me to try removing
*tulip* to force it to use dmfe instead, which worked! (posting this
from 013.) Lucas, I don't know whether the dmfe patch was actually
necessary or not, but I'll be holding onto it for the next time I
recompile a kernel just in case.

I added tulip to the blacklist in /etc/modprobe.conf, rebooted, and it
worked without requiring any manual modprobe'ing. Thanks very much to
both of you for the help! I'd tried to troubleshoot this myself a few
times before and gotten nowhere.

-Andy


More information about the gobolinux-users mailing list