[gobolinux-users] OpenSSH SOCKS difficulty

Paul Dann giddie at christian.net
Fri Nov 17 01:44:47 UTC 2006


Hi there,

  Maybe I'm just being incredibly thick, because I can't find a single
other instance of this problem on Google:  I Compiled OpenSSH 4.5p1 with
OpenSSL 0.9.8b and it's working fine.  I'm using asymmetric keypairs (ie
public/private key).  I'm connecting with PuTTY 0.58 on a Windows XP
machine, and there's no problem connecting.  However, if I try setting
up a dynamic port forward (-D 8080) and setting Firefox proxy to
localhost:8080, it comes up with blank pages.  It does *not* say that
the proxy can't be found, *or* that the page can't be found, it just
receives a blank page, containing no HTML at all.  I've tried a couple
of other versions of OpenSSH, and also tried connecting from different
computers.  Do I maybe have a library missing, or am I being silly? 
Everything I've read indicates that it should work fine out of the box...

Paul


More information about the gobolinux-users mailing list