[gobolinux-users] Scripts 2.5.6, ChrootCompile 1.0.0

Hisham Muhammad hisham.hm at gmail.com
Fri Nov 17 14:01:39 UTC 2006


Hello,

Here is a new release of Scripts and the first version release of ChrootCompile.

http://gobo.calica.com/packages/official/Scripts--2.5.6--i686.tar.bz2
http://gobo.calica.com/packages/official/ChrootCompile--1.0.0--i686.tar.bz2

The C parts of this Scripts package were compiled using Glibc 2.3.2 in
ChrootCompile, in order to be compatible with GoboLinux 012 systems,
as Glibc upgrades with versions < 2.5.6 are problematic. Once 2.5.6 is
installed, Glibc upgrades should work as expected, so we should be
able to build next Scripts releases using Glibc 2.4.

-- Hisham


More information about the gobolinux-users mailing list