[gobolinux-users] i586 port

Dan theyranos at gmail.com
Mon Sep 11 15:28:26 UTC 2006


>>>> Hi,
>>>> thanks for all the fish;-), probably I'll try the iso way (I assume
>>>> it's lot easier;-)). I'll download it by monday because I'm out for
>>>> the weekend. One simple question: is Compile dependent on any  
>>>> concrete
>>>> version of gcc?
>>>>
>>>>
>>>
>>> No, you can use any gcc version.
>>>
>>>
>> This is not the whole true. I had problems compiling something  
>> (kernel,
>> glibc, binutils or another very "base package", I don't remember)  
>> with
>> older (pre-3.x) versions of GCC.
>
> Ah, I wasn't even considering 2.x. I didn't even remember they  
> existed at all.

GCC's webiste says that building gcc should work on any existing gcc  
 >= 2.95. http://gcc.gnu.org/install/prerequisites.html




More information about the gobolinux-users mailing list