[gobolinux-users] XFCE4

Jonas Karlsson jonka750 at student.liu.se
Mon Apr 16 11:23:03 UTC 2007


Yes, just update them to the latest version.
Or you could add http://karlsson.sytes.net/GoboLinux/RecipeStore as a  
recipe repository in the /System/Settings/Compile/Compile.conf file and  
use my XFCE 4.4.1 recipes (which works here - writing this from XFCE  
4.4.1) or wait for the recipes to be uploaded to the repository.

Or you could use the packages I just uploaded to the store. Unfortunatly  
the "meta" packages for XFCE was uploaded a bit late, so it isn't in the  
MANIFEST file. Instead you have to use the direct link for that:  
http://gobo.calica.com/packages/official/XFCE--4.4.1--i686.tar.bz2
If you use a mirror you may have to wait a day for them to be synced.

/Jonas

On Mon, 16 Apr 2007 13:14:38 +0200, Viola Zoltán <violazoli at gmail.com>  
wrote:

> You mean to these list?
>
> Glib >= 2.6.4
> GTK+ >= 2.6
> LibXML2 >= 2.6.18
> DBH >= 4.5.0
> Startup-Notification >= 0.8
> VTE >= 0.11.17
> XFCE4-Dev-Tools >= 4.4.0 <= 4.4.0
> LibXFCE4Util >= 4.4.0 <= 4.4.0
> LibXFCEGUI4 >= 4.4.0 <= 4.4.0
> LibXFCE4MCS >= 4.4.0 <= 4.4.0
> XFCE-MCS-Manager >= 4.4.0 <= 4.4.0
> EXO >= 0.3.2
> XFCE-MCS-Plugins >= 4.4.0 <= 4.4.0
> XFCE4-Panel >= 4.4.0 <= 4.4.0
> Thunar >= 0.8.0
> XFCE4-Session >= 4.4.0 <= 4.4.0
> XFWM4 >= 4.4.0 <= 4.4.0
> XFDesktop >= 4.4.0 <= 4.4.0
> XFCE-Utils >= 4.4.0 <= 4.4.0
> XFPrint >= 4.4.0 <= 4.4.0
> GTK-XFCE-Engine >= 2.4.0
> Mousepad >= 0.2.12
> Terminal >= 0.2.6
> Xarchiver >= 0.4.6
> Orage >= 4.4.0 <= 4.4.0
> XFCE4-AppFinder >= 4.4.0 <= 4.4.0
> XFCE4-Mixer >= 4.4.0 <= 4.4.0
> XFCE4-Icon-Theme >= 4.4.0 <= 4.4.0
> XFWM4-Themes >= 4.4.0 <= 4.4.0
>
> Zoli
>
> 2007/4/16, Jonas Karlsson <jonka750 at student.liu.se>:
>>
>> Look at the XFCE 4.4.0 recipe.
>>
>> /Jonas
>>
>> On Mon, 16 Apr 2007 12:32:31 +0200, Viola Zoltán <violazoli at gmail.com>
>> wrote:
>>
>> > And, in witch order should I reinstall the XFCE-progs, dear Jonas?
>> >
>> > Zoli
>> >
>> > 2007/4/16, Jonas Karlsson <jonka750 at student.liu.se>:
>> >>
>> >> I said, if you can't already choose XFCE from the KDM greeter, you  
>> have
>> >> to
>> >> add a desktop file. As you already can choose XFCE you don't have to
>> >> change anything with your shared directory.
>> >> That you return to KDM does imply that something is broken in you  
>> XFCE
>> >> installation. Try to reinstall it.
>> >>
>> >> /Jonas
>> >>
>> >> On Mon, 16 Apr 2007 10:47:07 +0200, Viola Zoltán  
>> <violazoli at gmail.com>
>> >> wrote:
>> >>
>> >> > Hm, I can choose in the KDM the XFCE4 title, but if I choose it and
>> >> > login,
>> >> > the XFCE4 not want starting! Only re-appears the KDM. I see the
>> >> > /Programs/XFCE-Utils/4.4.1/Shared/ directory, and in this I cant  
>> find
>> >> any
>> >> > "applications" subdir. Only the following are in this:
>> >> >
>> >> > icons
>> >> > locale
>> >> > xfce4
>> >> >
>> >> > == Zoli ==
>> >> >
>> >> > 2007/4/16, Jonas Karlsson <jonka750 at student.liu.se>:
>> >> >>
>> >> >> On Sun, 15 Apr 2007 23:04:39 +0200, Viola Zoltán
>> >> <violazoli at gmail.com>
>> >> >> wrote:
>> >> >>
>> >> >> > I start my Gobosytem simple with the Grub, with the
>> "Graphic"-mode.
>> >> >> With
>> >> >> > these title in Grub:
>> >> >> >
>> >> >> > title Gobo HDA4 Grafikus mod (hda4)
>> >> >> > kernel (hd0,3)/System/Kernel/Boot/kernel acpi=off root=/dev/hda4
>> >> vga=0
>> >> >> > Boot=Graphic
>> >> >> >
>> >> >> > And, in the "Graphic" is the - I mean - kde.
>> >> >> >
>> >> >> > source BootUp
>> >> >> >
>> >> >> > Exec "Loading login manager..." kdm
>> >> >> >
>> >> >> > Now I should rewrite the "kdm" text to startxfce4, or?
>> >> >> >
>> >> >> >
>> >> >> If you can't already choose "KFCE 4" under session menu when  
>> loggin
>> >> in
>> >> >> with KDM you need to add a desktop file, see the link I sent you,
>> >> more
>> >> >> specifically the section "Setting up KDM". The path you should use
>> >> for
>> >> >> the
>> >> >> desktop file is /Programs/XFCE-Utils/4.4.1/Shared/applications and
>> >> don't
>> >> >> forget to rerun 'SymlinkProgram kfce-utils 4.4.1' afterwards.
>> >> >>
>> >> >> --
>> >> >> /Jonas
>> >> >>
>> >> >> Using Opera's revolutionary e-mail client:
>> http://www.opera.com/mail/
>> >> >> _______________________________________________
>> >> >> gobolinux-users mailing list
>> >> >> gobolinux-users at lists.gobolinux.org
>> >> >> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
>> >> >>
>> >> >
>> >> >
>> >> >
>> >>
>> >>
>> >>
>> >> --
>> >> Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
>> >> _______________________________________________
>> >> gobolinux-users mailing list
>> >> gobolinux-users at lists.gobolinux.org
>> >> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
>> >>
>> >
>> >
>> >
>>
>>
>>
>> --
>> Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
>> _______________________________________________
>> gobolinux-users mailing list
>> gobolinux-users at lists.gobolinux.org
>> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
>>
>
>
>



-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


More information about the gobolinux-users mailing list