[gobolinux-users] BootStrap problem

Aitor Pérez Iturri aitor.iturri at bluebottle.com
Wed Sep 26 07:44:00 NZST 2007


Hi Lucas, more questions :)

Now i'm habing problems when compiling a package taht requires a cross
dependency.
I'm compiling ALSA-Utils which requires ALSA-Lib (yet compiled for
epia-c3), the problem here is when symlinking the epica-c3 version of
ALSA-Lib into the Area environment, ChrootCompile isn't working for me.

I have it installed under:
$root/$crossprefixdir/Programs/ALSA-Lib,

i think that this should be linked into $root/System/Links by
LinkOrExpandAll tool, but MiniSymlinkProgram shows the next msg:

 MiniSymlinkProgram: Linking /Programs/ALSA-Lib/1.0.13
inside /Depot/System/Epia/C3/System/Links

what if we make that link wes can't access ALSA-Lib in / (maybe
ldconfig is helping with this task).

Please could you tell me how should be installed at the end in the
environment a cross dep program?

$root/$crossprefixdir/Programs/Foo --- linked ---> $root/System/Links

or in any way.

Thanks for your time ;)

Aitor.


-- 
If the kids are united they will never be divided!

----------------------------------------------------------------------
Free pop3 email with a spam filter.
http://www.bluebottle.com/tag/5



More information about the gobolinux-users mailing list