[gobolinux-users] error with new Compile package (1.10.1)

Jonas Karlsson jonka750 at student.liu.se
Tue Feb 5 19:38:20 NZDT 2008


On Tue, 05 Feb 2008 07:34:59 +0100, Hi There <goboster at yahoo.com> wrote:

> Jonas Karlsson <jonka750 <at> student.liu.se> writes:
>
>>
>> On Tue, 05 Feb 2008 05:27:08 +0100, Hi There <goboster <at> yahoo.com> wrote:
>>
>> > Hi everyone
>> > just installed the new Compile package and now
>> > runnning Compile gives and error whenever it's run:
> <snip>
>> 'Compile foo', where 'foo' is any of our tools (Compile, Scripts etc)
>> will install a cvs snapshot. This is to make it simpler to track cvs.
>> Normally one should only use InstallPackage to install any of the
>> tools.
>
> Ah, I had a CVS version of Scripts installed. It seems Compile, Manager &
> friends see 2007 > 2.8.3 so they don't alert to the outdated version.
> Thanks for the tip!
>
Not really, but they do ignore CVS snapshots. If the version contains the
string 'CVS' it assumes that the user has a recent enough snapshot, or
know how to update it if there are any errors.

-- 
/Jonas

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


More information about the gobolinux-users mailing list