[gobolinux-users] Xqed problem

Michael Homer michael at gobolinux.org
Fri Mar 21 11:38:10 NZDT 2008


On Fri, Mar 21, 2008 at 11:18 AM, Viola Zoltán <violazoli at gmail.com> wrote:
> But, I have installed Tk, dear Michael!
> 2008/3/20, Michael Homer <michael at gobolinux.org>:
> > Like it says, your Python doesn't have Tk. Install it and recompile.
                                                          ^^^^^^^^^^^^^
The recompiling is important. Especially, the binary packages for
Python don't have Tk support compiled in. If it still doesn't work
after recompilation it may need an explicit configure flag, but I
think it gets picked up automatically.
-Michael


More information about the gobolinux-users mailing list