[gobolinux-users] Gobo 013 - updating Scripts didnt sync with Compile

Lucas C. Villa Real lucasvr at gobolinux.org
Mon Jan 5 09:42:45 NZDT 2009


On Sun, Jan 4, 2009 at 12:09 PM, teique <teique at gmail.com> wrote:
> well,
> Im still with gobo 013...
> - I tried to update package Scripts to 2.9.7
> - And then package Compile to 1.11.4
> but when I run
> - Compile something...
> I got phython errors...
> did I miss something?
>
> PS.:
> I reverted to Scripts 2.6.4
> and Compile 1.8.3
> and it now is working again,
> but for new recipes it doesnt seem to be working very well... (of course xD)
>
> ============Error Log:=============
> ...] Compile scrollkeeper
> Compile: Locating a recipe for scrollkeeper ...
> Compile: Found recipe for scrollkeeper
> GetRecipe: Trying to get /Files/Compile/Recipes/Scrollkeeper/0.3.14-r3
> Compile: Recipe placed in /Files/Compile/Recipes/Scrollkeeper/0.3.14-r3
>  File "/System/Links/Executables/UseFlags", line 258
>    finally:
>          ^
> SyntaxError: invalid syntax

You have to update Python to a version >= 2.5.

-- 
If you're looking for a reason I've a reason to give
Pleasure, little treasure


More information about the gobolinux-users mailing list