[gobolinux-users] Automoc

Jonas Karlsson cj.karlsson at gmail.com
Tue Mar 3 22:17:50 NZDT 2009


2009/3/2 K Lowe <klowe at ricsonline.org>:
> To compile Automoc 0.9.87 do not use Compile 1.12.1 but Compile 1.12.0
> instead.

I introduced a regression when trying to fix the regression with
separate build directory for cmake. That regression is now fixed in
svn. :)

1.12.0 will work for Automoc and Strigi, but KDE-* will fail. Until
another Compile release is out you can use either an svn snapshot or
1.11.4.

-- 
/Jonas


More information about the gobolinux-users mailing list