[gobolinux-users] vmware tools installation error

Eric Alan Solo sambarino1337 at gmail.com
Tue Jan 19 01:07:20 NZDT 2010


i created the directories it's looking for and it continued with the
installation so nevermind this :P

On Mon, Jan 18, 2010 at 12:56 PM, Eric Alan Solo
<sambarino1337 at gmail.com> wrote:
> Hey,
>
> So i decided to setup GoboLinux 014.01 in a virtual machine, I'm using
> the latest VMPlayer, and it installed fine. Next step is to install
> the vmware tools, but here I ran into a problem, I ran the
> installation and it asks a series of questions about the locations of
> directories... according to forums this is the answers to give
> In which directory do you want to install the binary files?
> [/usr/bin]
>
> What is the directory that contains the init directories (rc0.d/ to rc6.d/)?
> [/etc]
>
> but when i put in /etc to the second question is says "The path /etc
> is a directory which does not contain a rc0.d directory."
> any ideas on what I should do? I have no clue, lol
>
> Thanks,
> Eric
>


More information about the gobolinux-users mailing list