[gobolinux-users] vmware tools installation error

Jonas Neumann gobolinux at tschanness.de
Tue Jan 19 02:05:54 NZDT 2010


i guess you dont have a /etc/pam.d/ directory....

schannall

On Mon, Jan 18, 2010 at 1:19 PM, Eric Alan Solo <sambarino1337 at gmail.com>wrote:

> ok when i try to run the config file i get another error.
> vmware-config-tools.pl
>
> Unable to create symlink "/etc/pam.d/vmtoolsd" pointing to file
> "/usr/lib/vmware-tools/configurator/pam.d/vmtoolsd"
>
>
> On Mon, Jan 18, 2010 at 2:07 PM, Eric Alan Solo <sambarino1337 at gmail.com>
> wrote:
> > i created the directories it's looking for and it continued with the
> > installation so nevermind this :P
> >
> > On Mon, Jan 18, 2010 at 12:56 PM, Eric Alan Solo
> > <sambarino1337 at gmail.com> wrote:
> >> Hey,
> >>
> >> So i decided to setup GoboLinux 014.01 in a virtual machine, I'm using
> >> the latest VMPlayer, and it installed fine. Next step is to install
> >> the vmware tools, but here I ran into a problem, I ran the
> >> installation and it asks a series of questions about the locations of
> >> directories... according to forums this is the answers to give
> >> In which directory do you want to install the binary files?
> >> [/usr/bin]
> >>
> >> What is the directory that contains the init directories (rc0.d/ to
> rc6.d/)?
> >> [/etc]
> >>
> >> but when i put in /etc to the second question is says "The path /etc
> >> is a directory which does not contain a rc0.d directory."
> >> any ideas on what I should do? I have no clue, lol
> >>
> >> Thanks,
> >> Eric
> >>
> >
> _______________________________________________
> gobolinux-users mailing list
> gobolinux-users at lists.gobolinux.org
> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gobolinux.org/pipermail/gobolinux-users/attachments/20100118/c29259e7/attachment.htm>


More information about the gobolinux-users mailing list