[gobolinux-users] installing Qt

Eric Alan Solo sambarino1337 at gmail.com
Tue Jan 19 21:53:18 NZDT 2010


yes, i tried to install Qt and it broke my installation.

if you want to see how the installation went:
http://pastebin.com/m732a0f82

so now its not booting, Mohjive said i shouldnt have installed it,
so i have 2 options:
1. reinstall gobo,
2. fix from livecd.

But, the thing is, I want to install some of the new KDE themes so i
really would like a newer version of Qt installed (atleast 4), so if i
do reinstall it leaves me with the same problem.

Any ideas?

-Eric


More information about the gobolinux-users mailing list