[gobolinux-users] anyone installed Qt?

Jonas Karlsson cj.karlsson at gmail.com
Thu Jan 21 22:26:42 NZDT 2010


2010/1/21 Eric Alan Solo <sambarino1337 at gmail.com>:
> ok, so I tried to do a Compile of Glibc and this is the last few lines
> where it failed... anyway I can address this?
>
> checking cpuid.h usability... no
> checking cpuid.h presence... no
> checking for cpuid.h... no
> configure: error: gcc must provide the <cpuid.h> header
> PrepareProgram: configure failed.
> Compile: Glibc 2.11 - Configuration failed.

I don't know why you GCC installation doesn't have cpuid.h, maybe it
was added in later versions or maybe your version of GCC is broken.
Try installing a later version of GCC.

-- 
/Jonas


More information about the gobolinux-users mailing list