[gobolinux-users] anyone installed Qt?

Karim Belbachir karim at eml.cc
Fri Jan 22 07:37:10 NZDT 2010


Wouldn't it be simpler to type "Compile Qt" and skip the update of Glibc
and hence the update of gcc. I compile Qt 4 recently and can't remember
having that much difficulty but then I often skip package upgrades when
I am asked.

--
Karim

On Thu, 21 Jan 2010 11:27 +0200, "Eric Alan Solo"
<sambarino1337 at gmail.com> wrote:
> Thanks, will try that.
> 
> On Thu, Jan 21, 2010 at 11:26 AM, Jonas Karlsson <cj.karlsson at gmail.com>
> wrote:
> > 2010/1/21 Eric Alan Solo <sambarino1337 at gmail.com>:
> >> ok, so I tried to do a Compile of Glibc and this is the last few lines
> >> where it failed... anyway I can address this?
> >>
> >> checking cpuid.h usability... no
> >> checking cpuid.h presence... no
> >> checking for cpuid.h... no
> >> configure: error: gcc must provide the <cpuid.h> header
> >> PrepareProgram: configure failed.
> >> Compile: Glibc 2.11 - Configuration failed.
> >
> > I don't know why you GCC installation doesn't have cpuid.h, maybe it
> > was added in later versions or maybe your version of GCC is broken.
> > Try installing a later version of GCC.
> >
> > --
> > /Jonas
> > _______________________________________________
> > gobolinux-users mailing list
> > gobolinux-users at lists.gobolinux.org
> > http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
> >
> _______________________________________________
> gobolinux-users mailing list
> gobolinux-users at lists.gobolinux.org
> http://lists.gobolinux.org/mailman/listinfo/gobolinux-users


More information about the gobolinux-users mailing list