[gobolinux-users] gobolinux-users Digest, Vol 108, Issue 19

Alex Koorkoff alkoor at yahoo.com
Mon Jun 2 08:36:26 NZST 2014


greetings to all,

unfortunately I wasn't able to get 015 going on any actual hardware I have, only in VirtualBox.

Older Dell Optiplex 2GHz with GeForce 6400: 

"...ipc_ich resource conflicts affects gpio_ich..." is the last thing I see before my monitor reports that no video signal is detected and goes into sleep.

Newer quad-core Gigabyte motherboard:
"...input: PowerButton as /devices/LNXSYSTEM:00/device:00/..." is the last message, then it freezes.

Dual core Dell laptop and Sony Vaio laptops: 

both boot to CLI (altho with lots of errors reported during boot), then upon trying to startx:
"...Enlightenment error: Your display server does not support XComposite..."

All of the above mentioned machines run Mint 16 or Debian Wheezy successfully (so far at least)

still lots of fun playing with it in VirtualBox, thank you guys!

best,
--alex



On Wednesday, May 28, 2014 5:00 PM, "gobolinux-users-request at lists.gobolinux.org" <gobolinux-users-request at lists.gobolinux.org> wrote:
 


Send gobolinux-users mailing list submissions to
    gobolinux-users at lists.gobolinux.org

To subscribe or unsubscribe via the World Wide Web, visit
    http://lists.gobolinux.org/mailman/listinfo/gobolinux-users
or, via email, send a message with subject or body 'help' to
    gobolinux-users-request at lists.gobolinux.org

You can reach the person managing the list at
    gobolinux-users-owner at lists.gobolinux.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gobolinux-users digest..."


Today's Topics:

   1. Fwd:  Booting Stuck at Starting ACPI Daemon (A. Zainal Abidin)
   2. Re: Fwd: Booting Stuck at Starting ACPI Daemon
      (Lucas C. Villa Real)
   3. Re: Fwd: Booting Stuck at Starting ACPI Daemon (A. Zainal Abidin)


----------------------------------------------------------------------

Message: 1
Date: Wed, 28 May 2014 16:57:42 +0700
From: "A. Zainal Abidin" <zhainhart at gmail.com>
To: "gobolinux-users at lists.gobolinux.org"
    <gobolinux-users at lists.gobolinux.org>
Subject: [gobolinux-users] Fwd:  Booting Stuck at Starting ACPI Daemon
Message-ID:
    <CAEjQrh=G8WVMUdPrPaoyUxhrSZLNA0SWysuZNwa52ghPECTFig at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

Hello All :)

Sorry for my late respons, i'm lack of internet connection yesterday

@Hisham
i'm already edit /System/Index/share/X11/xorg.conf.d/10-evdev.conf
and done the steps as directed, when i run 'startx' command the screen
gone blank but i'm still can do Ctrl+Alt+F1 to switch to CLI. i
already wait for arround 5 min but the screen still blank it tty7.

so i back to tty1 by Ctrl+Alt+F1 and press Ctrl+C to cancel startx process.

i repeat 2-3 times startx (and also ctrl+c to stop it) to enter
enlightment desktop successfully

i attach error information of enlightment
http://zhainhart.web.id/images/photo0026.jpg

thanks :)

best regards

zhain


On Tue, May 27, 2014 at 7:09 AM, Hisham <h at hisham.hm> wrote:
> On 26 May 2014 10:58, Lucas C. Villa Real <lucasvr at gobolinux.org> wrote:
>> On Mon, May 26, 2014 at 2:31 AM, A. Zainal Abidin <zhainhart at gmail.com>
>> wrote:
>>>
>>> Hello :)
>>>
>>> thanks for your help before :)
>>
>>
>> No problem. Let's try to get your system up and running!
>>
>>>
>>> i already changethe content of ~/.xinitrcand the result still the
>>> same. freeze, i dont know it just X error or the machine death cos, i
>>> only use 1 machine.
>>>
>>> with this email, i attach Xorg.0.log from /Data/Variable/log/
>>
>>
>> No errors are reported on that file, unfortunately. Would you have a second
>> machine from where you can SSH to Gobo? If you do, then the approach I
>> suggested before could be used.
>
> I believe he mentioned he doesn't have a second machine handy.
>
> One thing that got me suspicious was that the very last lines refer to
> touchscreen initalization on /dev/input/event11. There may be a driver
> problem with this specific device.
>
> Try to edit /System/Index/share/X11/xorg.conf.d/10-evdev.conf
>
> and comment out the touchscreen section:
>
> # Section "InputClass"
> #    Identifier "evdev touchscreen catchall"
> #    MatchIsTouchscreen "on"
> #    MatchDevicePath "/dev/input/event*"
> #    Driver "evdev"
> # EndSection
>
> Please send us the resulting Xorg.0.log when running with this
> commented out. If it goes past this point and startx boots up, then we
> can try figuring out the correct driver.
>
> -- Hisham



--
----------
A. Zainal Abidin
  [ zhain ]

Y!id : zhainhart
eMail : zhainhart at gmail.com
                                                       ---------


------------------------------

Message: 2
Date: Wed, 28 May 2014 11:05:10 -0300
From: "Lucas C. Villa Real" <lucasvr at gobolinux.org>
To: "Zainal Abidin, A" <zhainhart at gmail.com>,
    "gobolinux-users at lists.gobolinux.org"
    <gobolinux-users at lists.gobolinux.org>
Subject: Re: [gobolinux-users] Fwd: Booting Stuck at Starting ACPI
    Daemon
Message-ID:
    <CAAvzgtb75rtRyxZv-2vuy9pHHis2s3U_=K=0p9PA5PRfqY9wLQ at mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

On Wed, May 28, 2014 at 6:57 AM, A. Zainal Abidin <zhainhart at gmail.com>wrote:

> Hello All :)
>
> Sorry for my late respons, i'm lack of internet connection yesterday
>
> @Hisham
> i'm already edit /System/Index/share/X11/xorg.conf.d/10-evdev.conf
> and done the steps as directed, when i run 'startx' command the screen
> gone blank but i'm still can do Ctrl+Alt+F1 to switch to CLI. i
> already wait for arround 5 min but the screen still blank it tty7.
>
> so i back to tty1 by Ctrl+Alt+F1 and press Ctrl+C to cancel startx process.
>
> i repeat 2-3 times startx (and also ctrl+c to stop it) to enter
> enlightment desktop successfully
>
> i attach error information of enlightment
> http://zhainhart.web.id/images/photo0026.jpg
>
>
Hi Zhain,

Please try to add the following line to /System/Settings/fstab:
none /dev/shm tmpfs mode=0777 0 0

Alternatively, run this command as root before launching startx:
mount -t tmpfs none /dev/shm

Afterwards, launch startx with your user's account as usual. Let me know if
that works.

Best regards,
Lucas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gobolinux.org/pipermail/gobolinux-users/attachments/20140528/b213e139/attachment-0001.html>

------------------------------

Message: 3
Date: Wed, 28 May 2014 22:36:08 +0700
From: "A. Zainal Abidin" <zhainhart at gmail.com>
To: "Lucas C. Villa Real" <lucasvr at gobolinux.org>
Cc: "gobolinux-users at lists.gobolinux.org"
    <gobolinux-users at lists.gobolinux.org>
Subject: Re: [gobolinux-users] Fwd: Booting Stuck at Starting ACPI
    Daemon
Message-ID:
    <CAEjQrhkPY0J6zYGO8zKfxntqwKe6w9aQb+Ljgn0P4Yu221uiiw at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

Hello Lucas

this line : none /dev/shm tmpfs mode=0777 0 0
is already writen on /System/Settings/fstab

and also i'm doing : mount -t tmpfs none /dev/shm
before excute startx still no different,
i need 2-3 times to enter enlightment desktop

btw another question, how to make GUI as default boot rather than CLI

thanks

best regards,
zhain

On Wed, May 28, 2014 at 9:05 PM, Lucas C. Villa Real
<lucasvr at gobolinux.org> wrote:
> On Wed, May 28, 2014 at 6:57 AM, A. Zainal Abidin <zhainhart at gmail.com>
> wrote:
>>
>> Hello All :)
>>
>> Sorry for my late respons, i'm lack of internet connection yesterday
>>
>> @Hisham
>> i'm already edit /System/Index/share/X11/xorg.conf.d/10-evdev.conf
>> and done the steps as directed, when i run 'startx' command the screen
>> gone blank but i'm still can do Ctrl+Alt+F1 to switch to CLI. i
>> already wait for arround 5 min but the screen still blank it tty7.
>>
>> so i back to tty1 by Ctrl+Alt+F1 and press Ctrl+C to cancel startx
>> process.
>>
>> i repeat 2-3 times startx (and also ctrl+c to stop it) to enter
>> enlightment desktop successfully
>>
>> i attach error information of enlightment
>> http://zhainhart.web.id/images/photo0026.jpg
>>
>
> Hi Zhain,
>
> Please try to add the following line to /System/Settings/fstab:
> none /dev/shm tmpfs mode=0777 0 0
>
> Alternatively, run this command as root before launching startx:
> mount -t tmpfs none /dev/shm
>
> Afterwards, launch startx with your user's account as usual. Let me know if
> that works.
>
> Best regards,
> Lucas



-- 
----------
A. Zainal Abidin
  [ zhain ]

Y!id : zhainhart
eMail : zhainhart at gmail.com
                                                       ---------


------------------------------

Subject: Digest Footer

_______________________________________________
gobolinux-users mailing list
gobolinux-users at lists.gobolinux.org
http://lists.gobolinux.org/mailman/listinfo/gobolinux-users


------------------------------

End of gobolinux-users Digest, Vol 108, Issue 19
************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gobolinux.org/pipermail/gobolinux-users/attachments/20140601/845cff2d/attachment-0001.html>


More information about the gobolinux-users mailing list